task manager disabled

Go down

task manager disabled

Post  sambit mishra on Thu 21 May 2009 - 10:32

While pressing ctrl+alt+del it is showing your task manager has been disabled by your administrator??
Does any body know the solution .
Thanks in advance.

sambit mishra

Branch : eee
College Name : silicon
Posts : 1
Points : 3
Reputation : 0
Join date : 2009-05-21
Age : 29
Location : bbsr

Back to top Go down

task mnger enable trick

Post  shivpintu on Thu 21 May 2009 - 18:08

this has been disabled by One of the torzen virus in your computer

To enable this follow the procedure

click START --> RUN
Type gpedit.msc
then a window will open
in the Left Menu
Under User Configuration click System
then Click Ctrl+alt+delete option(do not press this buttons)
then in right side click Remove Task Manager
New window appear

Select Not configured then refresh it ok
if not enabled then once click enable then apply then again not configured apply and ok Exclamation bom

shivpintu

Posts : 5
Points : 9
Reputation : 0
Join date : 2009-05-07

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum